PHP 5.6.0 or newer is required. 5.4.39-1~dotdeb.0 does not meet this requirement. Please ask your host to upgrade PHP.